天道酬勤,学无止境

react-chat-engine

I can't install react-chat-engine with npm

I couldn't install npm install react-chat-engine PS C:\Users\Edgar\Downloads\project_react\aplicacion> npm install react-chat-engine npm ERR! code ERESOLVE npm ERR! ERESOLVE unable to resolve dependency tree npm ERR! npm ERR! While resolving: aplicacion@0.1.0 npm ERR! Found: react@17.0.1 npm ERR! node_modules/react npm ERR! react@"^17.0.1" from the root project npm ERR! npm ERR! Could not resolve dependency: npm ERR! peer react@"^16.0.0" from react-chat-engine@1.5.11 npm ERR! node_modules/react-chat-engine npm ERR! react-chat-engine@"*" from the root project npm ERR! npm ERR! Fix the upstream

2022-04-30 19:29:19    分类:问答    reactjs   react-native   npm   react-chat-engine